Home > Unix/Linux > How to fix this midori manual configuration?

How to fix this midori manual configuration?

Step 1: yum -y install git; cd /tmp;
Step 2: git clone git://git.xfce.org/apps/midori
Step 3: cd /tmp/midori
Step 4: yum -y install \
vala gcc glibc desktop-file-utils gettext gtk-doc intltool libnotify-devel librsvg2 libsoup-devel libsoup libtool libxml2-devel libxml libXScrnSaver-devel perl python-docutils sqlite-devel unique-devel waf webkitgtk-devel webkitgtk
Step 5: ./waf configure 
Checking for program gcc or cc           : /usr/bin/gcc 
Checking for program cpp                 : /usr/bin/cpp 
Checking for program ar                  : /usr/bin/ar 
Checking for program ranlib              : /usr/bin/ranlib 
Checking for gcc                         : ok  
Checking for program valac               : /usr/bin/valac 
Checking for gobject-2.0                 : yes 
Checking for gthread-2.0                 : yes 
Checking for program version valac >= 0.1.6 : ok 0.12.0 
Checking for program glib-genmarshal        : /usr/bin/glib-genmarshal 
Checking for program glib-mkenums           : /usr/bin/glib-mkenums 
Checking for program msgfmt                 : /usr/bin/msgfmt 
Checking for program intltool-merge         : /usr/bin/intltool-merge 
Checking for header locale.h                : yes 
Checking for program rsvg-convert           : /usr/bin/rsvg-convert 
Checking for unique-1.0 >= 0.9              : yes 
Checking for libnotify >=                   : yes 
Checking for library m                      : yes 
Checking for gmodule-2.0 >= 2.8.0           : yes 
Checking for gthread-2.0 >= 2.8.0           : yes 
Checking for gio-2.0 >= 2.16.0              : yes 
Checking for x11 >=                         : yes 
Checking for header X11/extensions/scrnsaver.h : yes 
Checking for library Xss                       : yes 
Checking for gtk+-2.0 >= 2.10.0                : yes 
Checking for webkit-1.0 >= 1.1.17              : yes 
Checking for libsoup-2.4 >= 2.25.2             : yes 
Checking for libsoup-2.4 >= 2.27.90            : yes 
Checking for libsoup-2.4 >= 2.29.3             : yes 
Checking for libsoup-2.4 >= 2.29.91            : yes 
Checking for libxml-2.0 >= 2.6                 : yes 
Checking for sqlite3 >= 3.0                    : yes 
Checking for header unistd.h                   : yes 
Checking for header signal.h                   : yes 

        Localization:        yes (intltool)
        Icon optimizations:  yes (rsvg-convert)
        Notifications:       yes (libnotify)

        IDN support:         yes (libidn or libsoup 2.27.90)
        API documentation:   no  (gtk-doc)

'configure' finished successfully (18.532s)
Advertisements
Categories: Unix/Linux
  1. No comments yet.
  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: