Archive

Archive for July, 2011

Which Amazon EC2 instance is best for my CentOS or Fedora or Ubuntu or FreeBSD or Windows enterprise selection?

July 25, 2011 Leave a comment

Many companies seems like having Amazon cloude, kind of deep trust because it never fall down (advantage), disadvantage (its not friendly, and expensive, as you pay per hour the whole OS). But anyway sometime you have to use it, so use this or if you have better one as enterprise (post me here, we can keep the list alive):

CentOS 5.5: ami-066d9c6f , Kernel ID: aki-4e7d9527  (side note: i still today do not find a correct CentOS version there, its a full of mess out there, and i do not understand why in the hell Amazon, do not put Linux guys and put one standard image so that it works nicely, rather then getting confused for no reason).

Few notes on this (mostly confusing in begin):

1) When you add a instance, it start within a minute

2) If you need a remote access, make sure you do not lose the “*.pem” file. I lost it once and never get it up and runing again.

3) If you click on the instance and you will see there is a button “connnect” that gives you the ssh command and how to connect

4) Make sure you have “Security Groups” assigned and open

– Those are the firewalls, for public traffic (you) to amazon server

5) Make sure you need a “Elastic IP”, which is idiot name but its used for “Public ip” normally we call  it “WAN”

 

 

How to check what are the commands whole day i applied as root?

July 25, 2011 Leave a comment

I am installing and installing suddently it works! But i forgot what exactly i did what. So i want to check back the commands i used, files that i used.

cat /root/.bash_history

OR

/var/log/auth.log

OR

cat .bash_history | grep -P ‘^sudo’

Categories: centOS, Fedora 12

How to find a word from mess of files under a root directory?

July 25, 2011 Leave a comment

How to search whole directory for a specific word?

# find /var/www/html | xargs fgrep “widget”
./application/default/layouts/default.phtml:<div id=”extramenu”><?=$this->action(‘status’,’widget’,’user’) ?></div>

Categories: centOS, Fedora 12

PHP – How to solve the problem when error shows like PHP Warning: SimpleXMLElement::__construct()

July 25, 2011 Leave a comment

In CentOS 5.5 i solved this as following steps, where i needed PHP APC, and i need to make YahooBoss.php work. Basically its a url which allow to grab search, was not friendly, it does not mean i cant? I am a scientist 🙂 i can do anything. Here is for future reference:

Problem: SimpleXMLElement::__construct() /application/search/models/Search/Adapter/Web/YahooBoss.php on line 39, referer:
Prase error or whatever etc etc.

Solution:

1) I included the repository from REMI: http://blog.famillecollet.com/pages/Config-en

cd /tmp
wget http://download.fedora.redhat.com/pub/epel/5/i386/epel-release-5-4.noarch.rpm
wget http://rpms.famillecollet.com/enterprise/remi-release-5.rpm
rpm -Uvh remi-release-5*.rpm epel-release-5*.rpm
cd /etc/yum.repos.d
wget http://rpms.famillecollet.com/enterprise/remi.repo

yum -y install php53.x86_64 php53-cli.x86_64 php53-common.x86_64 php53-dba.x86_64 php53-devel.x86_64 php53-mbstring.x86_64 php53-mysql.x86_64 php53-odbc.x86_64 php53-process.x86_64 php53-soap.x86_64 php53-xml.x86_64 php53-xmlrpc.x86_64
yum --enablerepo=remi install php-ZendFramework-Cache-Backend-Apc.noarch php-ZendFramework-Cache-Backend-Memcached.noarch

2) I installed the Base php53 packages from default repository, only the APC installed from REMI.

# yum list installed *php*
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
* addons: mirror.symnds.com
* base: mirror.rackspace.com
* epel: mirror.cogentco.com
* extras: centos.aol.com
* updates: mirror.symnds.com
Installed Packages
php.x86_64                                                                                          5.3.6-4.el5.remi                                                      installed
php-ZendFramework.noarch                                                                            1.11.9-1.el5.remi                                                     installed
php-ZendFramework-Cache-Backend-Apc.noarch                                                          1.11.9-1.el5.remi                                                     installed
php-ZendFramework-Cache-Backend-Memcached.noarch                                                    1.11.9-1.el5.remi                                                     installed
php-bcmath.x86_64                                                                                   5.3.6-4.el5.remi                                                      installed
php-cli.x86_64                                                                                      5.3.6-4.el5.remi                                                      installed
php-common.x86_64                                                                                   5.3.6-4.el5.remi                                                      installed
php-devel.x86_64                                                                                    5.3.6-4.el5.remi                                                      installed
php-pdo.x86_64                                                                                      5.3.6-4.el5.remi                                                      installed
php-pear.noarch                                                                                     1:1.4.9-6.el5                                                         installed
php-pecl-apc.x86_64                                                                                 3.1.9-1.el5.remi                                                      installed
php-pecl-memcache.x86_64                                                                            3.0.6-1.el5.remi                                                      installed
php-process.x86_64                                                                                  5.3.6-4.el5.remi                                                      installed
php-xml.x86_64

# php -m
[PHP Modules]
apc
bcmath
bz2
calendar
Core
ctype
curl
date
dom
ereg
exif
fileinfo
filter
ftp
gettext
gmp
hash
iconv
json
libxml
memcache
mhash
openssl
pcntl
pcre
PDO
pdo_sqlite
Phar
posix
readline
Reflection
session
shmop
SimpleXML
sockets
SPL
standard
sysvmsg
sysvsem
sysvshm
tokenizer
wddx
xml
xmlreader
xmlwriter
xsl
zip
zlib

[Zend Modules]

Categories: centOS, Fedora 12, PHP, Zend

How to make the screen mode work

July 11, 2011 Leave a comment
For xPanel: .exe -nocontextmenu -nokeys -nomenu -ScreenWidth 1024 -ScreenHeight 768
For kiosk:  .exe /kioskmode -nocontextmenu -nokeys -nomenu -ScreenWidth 1024 -ScreenHeight 768
Optional:
grep profile/.ini
scale for zooms
Categories: Fedora 12

How do i update my SRX210 to latest firmwire?

July 9, 2011 Leave a comment
Q. How do i update my SRX210 to latest firmwire? 
A. Go to IRC first, meet genius friends, follow this now:

## USB connected
root@% umass1: vendor 0x13fe USB DISK 2.0, rev 2.00/1.00, addr 4
da1 at umass-sim1 bus 1 target 0 lun 0
da1: < USB DISK 2.0 PMAP> Removable Direct Access SCSI-0 device 
da1: 40.000MB/s transfers
da1: 1910MB (3911680 512 byte sectors: 255H 63S/T 243C)

root@% ls /dev/da*
/dev/da0        /dev/da0s1a     /dev/da0s1e     /dev/da1
/dev/da0s1      /dev/da0s1c     /dev/da0s1f     /dev/da1s1

root@% mount /dev/da1s1 /mnt
mount: /dev/da1s1 : Invalid argument

## Mount usb
root@% mount_msdosfs /dev/da1s1 /mnt
root@% cd /mnt
root@% ls
.Trash-500                              junos-srxsme-11.1R3.5-domestic.tgz

## Copy new to old (Backup it!)
root@% cp -R junos-srxsme-11.1R3.5-domestic.tgz /var/tmp/
root@% cli

## Install request
root> request system software add no-validate no-copy unlink /var/tmp/junos-srxsme-11.1R3.5-domestic.tgz
Installing package '/var/tmp/junos-srxsme-11.1R3.5-domestic.tgz' ...
Verified junos-boot-srxsme-11.1R3.5.tgz signed by PackageProduction_11_1_0
Verified junos-srxsme-11.1R3.5-domestic signed by PackageProduction_11_1_0
Available space: 204128 require: 25022
Saving boot file package in /var/sw/pkg/junos-boot-srxsme-11.1R3.5.tgz
JUNOS 11.1R3.5 will become active at next reboot
WARNING: A reboot is required to load this software correctly
WARNING:     Use the 'request system reboot' command
WARNING:         when software installation is complete
Saving state for rollback ...
Removing /var/tmp/junos-srxsme-11.1R3.5-domestic.tgz

Removing /var/tmp/junos-srxsme-11.1R3.5-domestic.tgz

root> request system reboot   
Reboot the system ? [yes,no] (no) yes 

Shutdown NOW!
[pid 4746]

root>                                                                                
*** FINAL System shutdown message from root@ ***                             
System going down IMMEDIATELY                                                  
                                                               


set version 11.1R3.5
set system root-authentication encrypted-password "PAPA   MAMA"
set system name-server 195.130.130.1
set system name-server 195.130.131.1
set system services ssh
set system services telnet
set system services web-management http interface vlan.0
set system services web-management https system-generated-certificate
set system services web-management https interface vlan.0
set system services dhcp router 192.168.1.1
set system services dhcp pool 192.168.1.0/24 address-range low 192.168.1.2
set system services dhcp pool 192.168.1.0/24 address-range high 192.168.1.254
set system services dhcp propagate-settings ge-0/0/0.0
set system syslog archive size 100k
set system syslog archive files 3
set system syslog user * any emergency
set system syslog file messages any critical
set system syslog file messages authorization info
set system syslog file interactive-commands interactive-commands error
set system max-configurations-on-flash 5
set system max-configuration-rollbacks 5
set system license autoupdate url https://ae1.juniper.net/junos/key_retrieval
set interfaces interface-range interfaces-trust member ge-0/0/1
set interfaces interface-range interfaces-trust member fe-0/0/2
set interfaces interface-range interfaces-trust member fe-0/0/3
set interfaces interface-range interfaces-trust member fe-0/0/4
set interfaces interface-range interfaces-trust member fe-0/0/5
set interfaces interface-range interfaces-trust member fe-0/0/6
set interfaces interface-range interfaces-trust member fe-0/0/7
set interfaces interface-range interfaces-trust unit 0 family ethernet-switching vlan members vlan-trust
set interfaces ge-0/0/0 mac 08:00:69:02:01:fc
set interfaces ge-0/0/0 unit 0 family inet dhcp
set interfaces vlan unit 0 family inet address 192.168.1.1/24
set security screen ids-option untrust-screen icmp ping-death
set security screen ids-option untrust-screen ip source-route-option
set security screen ids-option untrust-screen ip tear-drop
set security screen ids-option untrust-screen tcp syn-flood alarm-threshold 1024
set security screen ids-option untrust-screen tcp syn-flood attack-threshold 200
set security screen ids-option untrust-screen tcp syn-flood source-threshold 1024
set security screen ids-option untrust-screen tcp syn-flood destination-threshold 2048
set security screen ids-option untrust-screen tcp syn-flood timeout 20
set security screen ids-option untrust-screen tcp land
set security nat source rule-set trust-to-untrust from zone trust
set security nat source rule-set trust-to-untrust to zone untrust
set security nat source rule-set trust-to-untrust rule source-nat-rule match source-address 0.0.0.0/0
set security nat source rule-set trust-to-untrust rule source-nat-rule then source-nat interface
set security nat destination pool dst-nat-pool-1 address 192.168.1.2/32
set security nat destination rule-set rs1 from zone untrust
set security nat destination rule-set rs1 rule r1 match destination-address 0.0.0.0/0
set security nat destination rule-set rs1 rule r1 then destination-nat pool dst-nat-pool-1
set security nat proxy-arp interface ge-0/0/0.0 address 1.1.1.100/32 to 1.1.1.101/32
set security policies from-zone trust to-zone untrust policy trust-to-untrust match source-address any
set security policies from-zone trust to-zone untrust policy trust-to-untrust match destination-address any
set security policies from-zone trust to-zone untrust policy trust-to-untrust match application any
set security policies from-zone trust to-zone untrust policy trust-to-untrust then permit
set security policies from-zone untrust to-zone trust policy server-access match source-address any
set security policies from-zone untrust to-zone trust policy server-access match destination-address server-1
set security policies from-zone untrust to-zone trust policy server-access match application any
set security policies from-zone untrust to-zone trust policy server-access then permit
set security zones security-zone trust address-book address server-1 192.168.1.2/32
set security zones security-zone trust host-inbound-traffic system-services all
set security zones security-zone trust host-inbound-traffic protocols all
set security zones security-zone trust interfaces vlan.0
set security zones security-zone untrust screen untrust-screen
set security zones security-zone untrust interfaces ge-0/0/0.0 host-inbound-traffic system-services dhcp
set security zones security-zone untrust interfaces ge-0/0/0.0 host-inbound-traffic system-services tftp
set vlans vlan-trust vlan-id 3          
set vlans vlan-trust l3-interface vlan.0
                                        
[edit]
root#
Categories: Juniper

How can i check my camera is supporting which resolution and framerate in a very comprehensive way?

July 7, 2011 Leave a comment

I want to check my camera connected to my Linux box and what is its highest and lowest capacity?

$ python -c ‘import gst; a=gst.element_factory_make(“v4l2src”);a.set_state(gst.STATE_READY);print a.get_pad(“src”).get_caps();a.set_state(gst.STATE_NULL)’
** Message: pygobject_register_sinkfunc is deprecated (GstObject)
video/x-raw-yuv, format=(fourcc)YUY2, width=(int)2592, height=(int)1944, interlaced=(boolean)false, framerate=(fraction){ 2/1 }; video/x-raw-yuv, format=(fourcc)YUY2, width=(int)2048, height=(int)1536, interlaced=(boolean)false, framerate=(fraction){ 2/1 }; video/x-raw-yuv, format=(fourcc)YUY2, width=(int)1920, height=(int)1080, interlaced=(boolean)false, framerate=(fraction){ 2/1 }; video/x-raw-yuv, format=(fourcc)YUY2, width=(int)1600, height=(int)1200, interlaced=(boolean)false, framerate=(fraction){ 2/1 }; video/x-raw-yuv, format=(fourcc)YUY2, width=(int)1792, height=(int)1008, interlaced=(boolean)false, framerate=(fraction){ 5/1 }; video/x-raw-yuv, format=(fourcc)YUY2, width=(int)1712, height=(int)960, interlaced=(boolean)false, framerate=(fraction){ 5/1 }; video/x-raw-yuv, format=(fourcc)YUY2, width=(int)1600, height=(int)896, interlaced=(boolean)false, framerate=(fraction){ 5/1 }; video/x-raw-yuv, format=(fourcc)YUY2, width=(int)1504, height=(int)832, interlaced=(boolean)false, framerate=(fraction){ 5/1 }; video/x-raw-yuv, format=(fourcc)YUY2, width=(int)1280, height=(int)960, interlaced=(boolean)false, framerate=(fraction){ 5/1 }; video/x-raw-yuv, format=(fourcc)YUY2, width=(int)1392, height=(int)768, interlaced=(boolean)false, framerate=(fraction){ 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YUY2, width=(int)1280, height=(int)720, interlaced=(boolean)false, framerate=(fraction){ 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YUY2, width=(int)1184, height=(int)656, interlaced=(boolean)false, framerate=(fraction){ 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YUY2, width=(int)960, height=(int)720, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YUY2, width=(int)1024, height=(int)576, interlaced=(boolean)false, framerate=(fraction){ 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YUY2, width=(int)960, height=(int)544, interlaced=(boolean)false, framerate=(fraction){ 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YUY2, width=(int)800, height=(int)600, interlaced=(boolean)false, framerate=(fraction){ 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YUY2, width=(int)864, height=(int)480, interlaced=(boolean)false, framerate=(fraction){ 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YUY2, width=(int)800, height=(int)448, interlaced=(boolean)false, framerate=(fraction){ 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YUY2, width=(int)752, height=(int)416, interlaced=(boolean)false, framerate=(fraction){ 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YUY2, width=(int)640, height=(int)480, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YUY2, width=(int)640, height=(int)360, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YUY2, width=(int)544, height=(int)288, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YUY2, width=(int)432, height=(int)240, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YUY2, width=(int)352, height=(int)288, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YUY2, width=(int)320, height=(int)240, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YUY2, width=(int)320, height=(int)176, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YUY2, width=(int)176, height=(int)144, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YUY2, width=(int)160, height=(int)120, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; image/jpeg, width=(int)2592, height=(int)1944, interlaced=(boolean)false, framerate=(fraction){ 10/1, 15/2, 5/1 }; image/jpeg, width=(int)2048, height=(int)1536, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; image/jpeg, width=(int)1920, height=(int)1080, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; image/jpeg, width=(int)1600, height=(int)1200, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; image/jpeg, width=(int)1792, height=(int)1008, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; image/jpeg, width=(int)1712, height=(int)960, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; image/jpeg, width=(int)1600, height=(int)896, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; image/jpeg, width=(int)1504, height=(int)832, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; image/jpeg, width=(int)1280, height=(int)960, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; image/jpeg, width=(int)1392, height=(int)768, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; image/jpeg, width=(int)1280, height=(int)720, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; image/jpeg, width=(int)1184, height=(int)656, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; image/jpeg, width=(int)960, height=(int)720, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; image/jpeg, width=(int)1024, height=(int)576, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; image/jpeg, width=(int)960, height=(int)544, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; image/jpeg, width=(int)800, height=(int)600, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; image/jpeg, width=(int)864, height=(int)480, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; image/jpeg, width=(int)800, height=(int)448, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; image/jpeg, width=(int)752, height=(int)416, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; image/jpeg, width=(int)640, height=(int)480, interlaced=(boolean)false, framerate=(fraction){ 60/1, 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; image/jpeg, width=(int)640, height=(int)360, interlaced=(boolean)false, framerate=(fraction){ 60/1, 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; image/jpeg, width=(int)544, height=(int)288, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; image/jpeg, width=(int)432, height=(int)240, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; image/jpeg, width=(int)352, height=(int)288, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; image/jpeg, width=(int)320, height=(int)240, interlaced=(boolean)false, framerate=(fraction){ 60/1, 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; image/jpeg, width=(int)320, height=(int)176, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; image/jpeg, width=(int)176, height=(int)144, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; image/jpeg, width=(int)160, height=(int)120, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)I420, width=(int)2592, height=(int)1944, interlaced=(boolean)false, framerate=(fraction){ 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)I420, width=(int)2048, height=(int)1536, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)I420, width=(int)1920, height=(int)1080, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)I420, width=(int)1600, height=(int)1200, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)I420, width=(int)1792, height=(int)1008, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)I420, width=(int)1712, height=(int)960, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)I420, width=(int)1600, height=(int)896, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)I420, width=(int)1504, height=(int)832, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)I420, width=(int)1280, height=(int)960, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)I420, width=(int)1392, height=(int)768, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)I420, width=(int)1280, height=(int)720, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)I420, width=(int)1184, height=(int)656, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)I420, width=(int)960, height=(int)720, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)I420, width=(int)1024, height=(int)576, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)I420, width=(int)960, height=(int)544, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)I420, width=(int)800, height=(int)600, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)I420, width=(int)864, height=(int)480, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)I420, width=(int)800, height=(int)448, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)I420, width=(int)752, height=(int)416, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)I420, width=(int)640, height=(int)480, interlaced=(boolean)false, framerate=(fraction){ 60/1, 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)I420, width=(int)640, height=(int)360, interlaced=(boolean)false, framerate=(fraction){ 60/1, 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)I420, width=(int)544, height=(int)288, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)I420, width=(int)432, height=(int)240, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)I420, width=(int)352, height=(int)288, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)I420, width=(int)320, height=(int)240, interlaced=(boolean)false, framerate=(fraction){ 60/1, 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)I420, width=(int)320, height=(int)176, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)I420, width=(int)176, height=(int)144, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)I420, width=(int)160, height=(int)120, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YV12, width=(int)2592, height=(int)1944, interlaced=(boolean)false, framerate=(fraction){ 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YV12, width=(int)2048, height=(int)1536, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YV12, width=(int)1920, height=(int)1080, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YV12, width=(int)1600, height=(int)1200, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YV12, width=(int)1792, height=(int)1008, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YV12, width=(int)1712, height=(int)960, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YV12, width=(int)1600, height=(int)896, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YV12, width=(int)1504, height=(int)832, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YV12, width=(int)1280, height=(int)960, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YV12, width=(int)1392, height=(int)768, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YV12, width=(int)1280, height=(int)720, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YV12, width=(int)1184, height=(int)656, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YV12, width=(int)960, height=(int)720, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YV12, width=(int)1024, height=(int)576, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YV12, width=(int)960, height=(int)544, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YV12, width=(int)800, height=(int)600, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YV12, width=(int)864, height=(int)480, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YV12, width=(int)800, height=(int)448, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YV12, width=(int)752, height=(int)416, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YV12, width=(int)640, height=(int)480, interlaced=(boolean)false, framerate=(fraction){ 60/1, 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YV12, width=(int)640, height=(int)360, interlaced=(boolean)false, framerate=(fraction){ 60/1, 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YV12, width=(int)544, height=(int)288, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YV12, width=(int)432, height=(int)240, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YV12, width=(int)352, height=(int)288, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YV12, width=(int)320, height=(int)240, interlaced=(boolean)false, framerate=(fraction){ 60/1, 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YV12, width=(int)320, height=(int)176, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YV12, width=(int)176, height=(int)144, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-yuv, format=(fourcc)YV12, width=(int)160, height=(int)120, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)255, green_mask=(int)65280, blue_mask=(int)16711680, endianness=(int)4321, width=(int)2592, height=(int)1944, interlaced=(boolean)false, framerate=(fraction){ 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)255, green_mask=(int)65280, blue_mask=(int)16711680, endianness=(int)4321, width=(int)2048, height=(int)1536, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)255, green_mask=(int)65280, blue_mask=(int)16711680, endianness=(int)4321, width=(int)1920, height=(int)1080, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)255, green_mask=(int)65280, blue_mask=(int)16711680, endianness=(int)4321, width=(int)1600, height=(int)1200, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)255, green_mask=(int)65280, blue_mask=(int)16711680, endianness=(int)4321, width=(int)1792, height=(int)1008, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)255, green_mask=(int)65280, blue_mask=(int)16711680, endianness=(int)4321, width=(int)1712, height=(int)960, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)255, green_mask=(int)65280, blue_mask=(int)16711680, endianness=(int)4321, width=(int)1600, height=(int)896, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)255, green_mask=(int)65280, blue_mask=(int)16711680, endianness=(int)4321, width=(int)1504, height=(int)832, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)255, green_mask=(int)65280, blue_mask=(int)16711680, endianness=(int)4321, width=(int)1280, height=(int)960, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)255, green_mask=(int)65280, blue_mask=(int)16711680, endianness=(int)4321, width=(int)1392, height=(int)768, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)255, green_mask=(int)65280, blue_mask=(int)16711680, endianness=(int)4321, width=(int)1280, height=(int)720, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)255, green_mask=(int)65280, blue_mask=(int)16711680, endianness=(int)4321, width=(int)1184, height=(int)656, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)255, green_mask=(int)65280, blue_mask=(int)16711680, endianness=(int)4321, width=(int)960, height=(int)720, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)255, green_mask=(int)65280, blue_mask=(int)16711680, endianness=(int)4321, width=(int)1024, height=(int)576, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)255, green_mask=(int)65280, blue_mask=(int)16711680, endianness=(int)4321, width=(int)960, height=(int)544, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)255, green_mask=(int)65280, blue_mask=(int)16711680, endianness=(int)4321, width=(int)800, height=(int)600, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)255, green_mask=(int)65280, blue_mask=(int)16711680, endianness=(int)4321, width=(int)864, height=(int)480, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)255, green_mask=(int)65280, blue_mask=(int)16711680, endianness=(int)4321, width=(int)800, height=(int)448, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)255, green_mask=(int)65280, blue_mask=(int)16711680, endianness=(int)4321, width=(int)752, height=(int)416, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)255, green_mask=(int)65280, blue_mask=(int)16711680, endianness=(int)4321, width=(int)640, height=(int)480, interlaced=(boolean)false, framerate=(fraction){ 60/1, 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)255, green_mask=(int)65280, blue_mask=(int)16711680, endianness=(int)4321, width=(int)640, height=(int)360, interlaced=(boolean)false, framerate=(fraction){ 60/1, 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)255, green_mask=(int)65280, blue_mask=(int)16711680, endianness=(int)4321, width=(int)544, height=(int)288, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)255, green_mask=(int)65280, blue_mask=(int)16711680, endianness=(int)4321, width=(int)432, height=(int)240, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)255, green_mask=(int)65280, blue_mask=(int)16711680, endianness=(int)4321, width=(int)352, height=(int)288, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)255, green_mask=(int)65280, blue_mask=(int)16711680, endianness=(int)4321, width=(int)320, height=(int)240, interlaced=(boolean)false, framerate=(fraction){ 60/1, 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)255, green_mask=(int)65280, blue_mask=(int)16711680, endianness=(int)4321, width=(int)320, height=(int)176, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)255, green_mask=(int)65280, blue_mask=(int)16711680, endianness=(int)4321, width=(int)176, height=(int)144, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)255, green_mask=(int)65280, blue_mask=(int)16711680, endianness=(int)4321, width=(int)160, height=(int)120, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)16711680, green_mask=(int)65280, blue_mask=(int)255, endianness=(int)4321, width=(int)2592, height=(int)1944, interlaced=(boolean)false, framerate=(fraction){ 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)16711680, green_mask=(int)65280, blue_mask=(int)255, endianness=(int)4321, width=(int)2048, height=(int)1536, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)16711680, green_mask=(int)65280, blue_mask=(int)255, endianness=(int)4321, width=(int)1920, height=(int)1080, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)16711680, green_mask=(int)65280, blue_mask=(int)255, endianness=(int)4321, width=(int)1600, height=(int)1200, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)16711680, green_mask=(int)65280, blue_mask=(int)255, endianness=(int)4321, width=(int)1792, height=(int)1008, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)16711680, green_mask=(int)65280, blue_mask=(int)255, endianness=(int)4321, width=(int)1712, height=(int)960, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)16711680, green_mask=(int)65280, blue_mask=(int)255, endianness=(int)4321, width=(int)1600, height=(int)896, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)16711680, green_mask=(int)65280, blue_mask=(int)255, endianness=(int)4321, width=(int)1504, height=(int)832, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)16711680, green_mask=(int)65280, blue_mask=(int)255, endianness=(int)4321, width=(int)1280, height=(int)960, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)16711680, green_mask=(int)65280, blue_mask=(int)255, endianness=(int)4321, width=(int)1392, height=(int)768, interlaced=(boolean)false, framerate=(fraction){ 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)16711680, green_mask=(int)65280, blue_mask=(int)255, endianness=(int)4321, width=(int)1280, height=(int)720, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)16711680, green_mask=(int)65280, blue_mask=(int)255, endianness=(int)4321, width=(int)1184, height=(int)656, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)16711680, green_mask=(int)65280, blue_mask=(int)255, endianness=(int)4321, width=(int)960, height=(int)720, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)16711680, green_mask=(int)65280, blue_mask=(int)255, endianness=(int)4321, width=(int)1024, height=(int)576, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)16711680, green_mask=(int)65280, blue_mask=(int)255, endianness=(int)4321, width=(int)960, height=(int)544, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)16711680, green_mask=(int)65280, blue_mask=(int)255, endianness=(int)4321, width=(int)800, height=(int)600, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)16711680, green_mask=(int)65280, blue_mask=(int)255, endianness=(int)4321, width=(int)864, height=(int)480, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)16711680, green_mask=(int)65280, blue_mask=(int)255, endianness=(int)4321, width=(int)800, height=(int)448, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)16711680, green_mask=(int)65280, blue_mask=(int)255, endianness=(int)4321, width=(int)752, height=(int)416, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)16711680, green_mask=(int)65280, blue_mask=(int)255, endianness=(int)4321, width=(int)640, height=(int)480, interlaced=(boolean)false, framerate=(fraction){ 60/1, 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)16711680, green_mask=(int)65280, blue_mask=(int)255, endianness=(int)4321, width=(int)640, height=(int)360, interlaced=(boolean)false, framerate=(fraction){ 60/1, 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)16711680, green_mask=(int)65280, blue_mask=(int)255, endianness=(int)4321, width=(int)544, height=(int)288, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)16711680, green_mask=(int)65280, blue_mask=(int)255, endianness=(int)4321, width=(int)432, height=(int)240, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)16711680, green_mask=(int)65280, blue_mask=(int)255, endianness=(int)4321, width=(int)352, height=(int)288, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)16711680, green_mask=(int)65280, blue_mask=(int)255, endianness=(int)4321, width=(int)320, height=(int)240, interlaced=(boolean)false, framerate=(fraction){ 60/1, 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)16711680, green_mask=(int)65280, blue_mask=(int)255, endianness=(int)4321, width=(int)320, height=(int)176, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)16711680, green_mask=(int)65280, blue_mask=(int)255, endianness=(int)4321, width=(int)176, height=(int)144, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }; video/x-raw-rgb, bpp=(int)24, depth=(int)24, red_mask=(int)16711680, green_mask=(int)65280, blue_mask=(int)255, endianness=(int)4321, width=(int)160, height=(int)120, interlaced=(boolean)false, framerate=(fraction){ 30/1, 24/1, 20/1, 15/1, 10/1, 15/2, 5/1 }
Categories: centOS, Fedora 12